Issue processing LTC transactions
Incident Report for BitGo
Resolved
This incident has been resolved.
Posted May 19, 2022 - 16:52 PDT
Investigating
We are aware of the issue with the signing worker unable to successfully complete any signing requests for LTC.
Posted May 19, 2022 - 15:31 PDT
This incident affected: Digital Assets (Litecoin).