Old UI/Angular UI - Users unable to access wallets on platform - Page redirects
Incident Report for BitGo
Resolved
This incident has been resolved.
Posted Mar 08, 2023 - 11:07 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 08, 2023 - 08:40 PST
Investigating
We are currently investigating this issue.
Posted Mar 08, 2023 - 05:06 PST
This incident affected: Wallets.