EOS Degraded Performance
Incident Report for BitGo
Resolved
We've resolved this issue. If you still continue to have any EOS related issue, please send an email to support@bitgo.com.
Posted Apr 16, 2021 - 11:43 PDT
Monitoring
EOS sends and receives are now fully functional since we upgraded to the Power Up model. We will be making a final UI update tomorrow to start displaying Power Up transactions in your BitGo wallet. More information can be found here: https://eos.io/news/eos-powerup-model-explained/
Posted Apr 14, 2021 - 17:58 PDT
Update
We're currently testing the new Power Up model and will post a more precise resolution date after testing is complete.
Posted Apr 12, 2021 - 12:20 PDT
Investigating
Incoming transactions are getting processed successfully. Outgoing transactions are currently affected.

More broadly, the network currently requires very large resource requirements. We are in the process of shifting to the new "Power Up" resource model.

We will post updates when sends are fully functional again.
Posted Apr 07, 2021 - 17:29 PDT
This incident affected: Digital Assets (EOS).