XLM Degraded Performance
Incident Report for BitGo
Resolved
This incident has been resolved.
Posted Feb 09, 2021 - 20:19 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 09, 2021 - 20:16 PST
Investigating
Our XLM processing is experiencing some performance issues at this time. Our Engineering and DevOps teams are actively investigating this issue, and we will will provide updates here as they become available.
Posted Feb 09, 2021 - 19:56 PST
This incident affected: Digital Assets (Stellar).