BTG Degraded Performance
Incident Report for BitGo
Resolved
This incident has been resolved.
Posted Jul 15, 2020 - 17:44 PDT
Identified
BTG service is temporarily disabled due to a network reorganization. More details can be found here - https://bitcoingold.org/emergency-update-0-17-2/.

If you believe that you have been affected by BTG’s reorganization, please contact BitGo Support.
Posted Jul 13, 2020 - 17:30 PDT
Investigating
We are currently investigating this issue.
Posted Jul 13, 2020 - 00:12 PDT
This incident affected: Digital Assets (Bitcoin Gold (BTG).