ERC20 Tokens and ETH Issues
Incident Report for BitGo
Resolved
Our ETH engineers have resolved the issues with token transfers and flushes; wallet operations should now reflect these changes and wallets are operational as expected. The balances of tokens stored within ETH wallets are now reflected correctly.
Posted Mar 03, 2021 - 07:13 PST
Update
We are currently performing token flushes to make all customer tokens spendable. This will include all token types. Please be sure to have your ETH fee address (Gas Tank) funded to ensure these operations are successful.
Posted Mar 03, 2021 - 02:02 PST
Monitoring
Issue has been mostly mitigated. We are scanning and addressing the remaining affected wallets.
Posted Mar 02, 2021 - 17:38 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 02, 2021 - 13:40 PST
Update
We are continuing to investigate this issue.
Posted Mar 02, 2021 - 12:51 PST
Update
We are continuing to investigate this issue. This also impacts ETH transactions.
Posted Mar 02, 2021 - 12:47 PST
Investigating
Our ERC20 token processing is experiencing some performance issues at this time. Our Engineering and DevOps teams are actively investigating this issue, and we will will provide updates here as they become available.
Posted Mar 02, 2021 - 12:23 PST
This incident affected: Digital Assets (Ethereum).