Issues processing ERC20 Token sends
Incident Report for BitGo
Resolved
This incident has been resolved.
Posted Mar 18, 2022 - 03:19 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 18, 2022 - 01:48 PDT
Investigating
We are currently investigating this issue.
Posted Mar 18, 2022 - 00:53 PDT
This incident affected: API, Wallets, Trade and Digital Assets (Ethereum).