Tezos (XTZ) transactions are unable process sends to implicit addresses
Incident Report for BitGo
Resolved
This incident has now been resolved.
Posted Jul 09, 2021 - 13:28 PDT
Identified
Currently unable to process XTZ sends to implicit addresses. Contract and Address creation still operational. The issue has been identified and we are currently working on the implementation of the fix.
Posted Jul 09, 2021 - 10:56 PDT
This incident affected: Digital Assets (Tezos).