XRP wallets showing Incorrect/Negative balance.
Incident Report for BitGo
Resolved
Our engineering team has implemented the fix. All XRP wallet balance should be corrected now.
Posted Jul 29, 2021 - 18:50 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 29, 2021 - 18:36 PDT
Update
We are continuing to investigate this issue.
Posted Jul 29, 2021 - 17:49 PDT
Investigating
We are currently investigating this issue.
Posted Jul 29, 2021 - 17:47 PDT
This incident affected: Wallets and Digital Assets (Ripple).