Issue processing SOL transactions
Incident Report for BitGo
Resolved
This incident has been resolved.
Posted Aug 03, 2022 - 03:21 PDT
Identified
The issue has been identified as not a BitGo issue but is a problem in the solana network.
Posted Aug 03, 2022 - 01:18 PDT
Investigating
We are currently investigating this issue.
Posted Aug 03, 2022 - 00:09 PDT
This incident affected: Digital Assets (Solano).