XRP Degraded Performance
Incident Report for BitGo
Resolved
This incident has been resolved.
Posted Jun 27, 2020 - 08:20 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 27, 2020 - 08:17 PDT
Investigating
Our XRP processing is experiencing some performance issues at this time. Our Engineering and DevOps teams are actively investigating this issue, and we will will provide updates here as they become available.
Posted Jun 27, 2020 - 07:34 PDT
This incident affected: Digital Assets (Ripple).