TRX Services Non-Operational
Incident Report for BitGo
Resolved
The TRX (Tron) indexer is now back at chainhead and Tron services should now be restored.
Posted Nov 13, 2020 - 06:38 PST
Monitoring
We have resolved the issue that was causing our indexer not to update new blocks that have been added to chain. The indexer is now catching up to chainhead and we expect to see transactions begin to broadcast as soon as the indexer has caught up. Please stay tuned for further updates on this matter.
Posted Nov 13, 2020 - 06:19 PST
Identified
There is a network wide issue occurring currently that is causing transactions not to be broadcast as nodes are not updating blocks.
Posted Nov 13, 2020 - 05:38 PST
Investigating
Currently our engineers are working to resolve an issue we have identified with our Tron services. There was a network wide issue that occurred approximately 4 hours ago that we believe may be related to our outage as well. We are continuing to work internally and with the Tron community to resolve the issues and get our services back to operational.
Posted Nov 13, 2020 - 05:27 PST
This incident affected: Digital Assets (Tron).