Issue processing EOS Tokens transaction
Incident Report for BitGo
Resolved
This issue has been resolved.
Posted May 12, 2022 - 17:13 PDT
Investigating
We are aware of an issue with unable to initiate transactions of EOS token, this issue only affects EOS tokens. All EOS transactions are operational.

Our engineering team is currently investigating the issue.
Posted May 04, 2022 - 17:34 PDT
This incident affected: Digital Assets (EOS Tokens).