Issue signing and processing NEAR, SOL, DOT transactions
Incident Report for BitGo
Resolved
This incident is resolved.
Posted Oct 28, 2022 - 16:20 PDT
Investigating
We are currently investigating the issue.
Posted Oct 28, 2022 - 08:11 PDT
This incident affected: API, Wallets and Digital Assets (Polkadot, Solana, NEAR).