BCH service degredation
Incident Report for BitGo
Resolved
This incident has been resolved.
Posted Nov 17, 2020 - 14:27 PST
Update
We are continuing to work on a fix for this. Please note that this only applies to transactions that were created at the time of the fork, which was during our maintenance window. This is not an issue for new BCH transactions created today.
Posted Nov 17, 2020 - 09:53 PST
Identified
We have concluded our investigation into this matter and believe that we have identified the issue that is causing transactions to be in a stuck state. That being said, our engineers are actively working on a fix for this issue and as we obtain more information on their progress, we will be sure provide updates here.
Posted Nov 17, 2020 - 02:15 PST
This incident affected: Digital Assets (Bitcoin Cash).