Issues processing XRP transactions
Incident Report for BitGo
Resolved
This incident has been resolved.
Posted Mar 03, 2022 - 06:37 PST
Monitoring
A fix has been implemented and we are currently monitoring the situation.
Posted Mar 03, 2022 - 06:26 PST
Investigating
We are currently investigating this issue.
Posted Mar 03, 2022 - 04:56 PST
This incident affected: Digital Assets (Ripple).