Issue in processing XTZ transactions
Incident Report for BitGo
Resolved
This incident has been resolved.
Posted Nov 09, 2021 - 21:35 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 08, 2021 - 19:06 PST
Update
We are continuing to investigate this issue.
Posted Nov 08, 2021 - 16:05 PST
Investigating
We are aware of an issue regarding a delay in processing the XTZ transactions due to the indexer slowdown. Our engineering team is actively investigating this issue.
Posted Nov 08, 2021 - 13:42 PST
This incident affected: Wallets and Digital Assets (Tezos).