Investigating Delay in Pending Withdraws
Incident Report for BitGo
Resolved
This incident has been resolved.
Posted Apr 08, 2022 - 18:24 PDT
Investigating
We are currently investigating this issue.
Posted Apr 08, 2022 - 14:30 PDT
This incident affected: API, Wallets, Trade, Trade API, Settlement, Portfolio & Tax, Reporting and Digital Assets (Bitcoin (V1), Bitcoin, Litecoin, Bitcoin Cash, Bitcoin SV, Ethereum, Dash, ZCash, Ripple, Stellar, Algorand, EOS, Tron, Bitcoin Gold, Hedera Hashgraph, Tezos, RSK, Celo, Ethereum Classic, Stacks, Avalanche C-chain).