Issue processing BTC transactions for V1 wallets
Incident Report for BitGo
Resolved
This incident has been resolved.
Posted Sep 16, 2021 - 00:30 PDT
Monitoring
A fix has been implemented and we are currently monitoring the issue.
Posted Sep 16, 2021 - 00:26 PDT
Update
We are continuing to investigate this issue.
Posted Sep 15, 2021 - 23:32 PDT
Investigating
We are having an issue processing the V1 BTC wallet transactions and getting the "bitgo: server error" message while initiating the withdrawals, Our engineering team is currently investigating the issue.
Posted Sep 15, 2021 - 23:04 PDT
This incident affected: Digital Assets (Bitcoin (V1)) and Wallets.