API experiencing prolonged response times leading to 5xx errors
Incident Report for BitGo
Resolved
This incident has been resolved.
Posted Jul 31, 2020 - 17:37 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 31, 2020 - 09:19 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 31, 2020 - 09:18 PDT
Identified
Our engineers believe that they have identified the root cause of the issues we are seeing with the API causing 5xx type errors. They are currently working to release a hotfix that is expected to alleviate these issues.
Posted Jul 31, 2020 - 06:10 PDT
This incident affected: API.