Elevated number of errors on Bitgo platform
Incident Report for BitGo
Resolved
This incident has been resolved.
Posted May 09, 2022 - 04:50 PDT
Investigating
We are seeing an increased number of errors on our platform and currently, our engineering team is looking into it.
Posted May 09, 2022 - 03:58 PDT
This incident affected: API, Wallets and Digital Assets (Bitcoin (V1), Bitcoin, Litecoin, Bitcoin Cash, Bitcoin SV, Ethereum, Dash, ZCash, Ripple, Stellar, Algorand, EOS, Tron, Bitcoin Gold, Hedera Hashgraph, Tezos, RSK, Celo, Ethereum Classic, Stacks, Avalanche C-chain, EOS Tokens).