Issue processing BTC transactions
Incident Report for BitGo
Resolved
We have resolved the issue with our BTC services. If you log in again, you should see all of your wallets and their balances should now be updated. That being said, transactions that occurred between blocks 660455 and 660471 may not have been properly updated. If you have any transactions missing from your wallet(s) or stuck in a signed/pending state, please let us know so that we can update them in our platform. Please include the transaction ID's for each transaction. Thank you.
Posted Dec 08, 2020 - 01:50 PST
Identified
This issue has been identified and a fix is being implemented. Our team expects to have this matter resolved soon.
Posted Dec 08, 2020 - 01:30 PST
Investigating
We are currently investigating this issue.
Posted Dec 07, 2020 - 23:41 PST
This incident affected: Digital Assets (Bitcoin).