ERC 20 Token Balance Issue in UI
Incident Report for BitGo
Resolved
This incident has been resolved.
Posted Feb 15, 2021 - 21:41 PST
Monitoring
As part of our efforts to aid with ETH fee improvements (e.g. forwarder address creation, wallet creation, external batch transactions), we introduced a new ETH indexer on Friday, Jan 29th, evening PST.

We identified an issue related to ETH wallet balances affecting TUSD, REP, ISR, BID, HEDG, LGO, ZMT, and SNX.

As of Monday morning PST, we have addressed the issue and are currently working on identifying all wallets impacted. Once we’ve identified all wallets impacted, we will address the balances and they should appear accurately in the BitGo dashboard.

Update: 10:10 PM PT

We've addressed and updated impacted ETH wallet balances (those containing TUSD, REP, ISR, BID, HEDG, LGO, ZMT, and SNX). The next step we'll be taking is one last comprehensive scan of all ETH wallets and balances to ensure that there are no discrepancies moving forward.

Contact us at support@bitgo.com with questions. We will be updating the status page as we resolve the issue.
Posted Feb 01, 2021 - 12:01 PST
This incident affected: Wallets and Digital Assets (Ethereum).