V1 BTC wallet performance issues
Incident Report for BitGo
Resolved
This incident has been resolved.
Posted Apr 02, 2022 - 18:12 PDT
Update
We are continuing to monitor for any further issues.
Posted Apr 02, 2022 - 17:45 PDT
Monitoring
We have implemented a fix for the issue and will monitor the matter.
Posted Apr 02, 2022 - 17:26 PDT
Identified
We have identified the issue and are working on the fix.
Posted Apr 02, 2022 - 16:59 PDT
Investigating
We are currently investigating this matter.
Posted Apr 02, 2022 - 12:03 PDT
This incident affected: Digital Assets (Bitcoin (V1)).