Performance improvements and bug fixes to the React application
Incident Report for BitGo
Resolved
This incident has been resolved.
Posted Dec 09, 2021 - 20:20 PST
Investigating
We are currently investigating this issue.
Posted Dec 09, 2021 - 20:15 PST
This incident affected: Trade, Trade API, and Portfolio & Tax.