Issue processing Tron(TRX) transactions due to indexer slowdown
Incident Report for BitGo
Resolved
This incident has been resolved.
Posted Aug 31, 2021 - 04:33 PDT
Update
We are restoring the full node from snap shot.
Posted Aug 31, 2021 - 00:46 PDT
Update
We are continuing to investigate this issue and making constant progress in the investigation.
Posted Aug 30, 2021 - 22:52 PDT
Investigating
We are experiencing degraded performance to the TRX coin. We are investigating the issue and will continue to update as more information becomes available.
Posted Aug 30, 2021 - 22:28 PDT
This incident affected: Digital Assets (Tron).