MMI wallet creation experiencing errors
Incident Report for BitGo
Resolved
This incident has been resolved.
Posted Dec 06, 2022 - 22:14 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 06, 2022 - 22:11 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 06, 2022 - 16:16 PST
Investigating
We are currently investigating this issue. NOTE: Only MMI users are impacted, BitGo wallet interface is still available.
Posted Dec 06, 2022 - 11:37 PST
This incident affected: Wallets and Digital Assets (Ethereum).