v1 BTC wallets are experiencing issues and currently not operational
Incident Report for BitGo
Resolved
This incident has been resolved.
Posted Apr 01, 2022 - 21:47 PDT
Update
Our engineering team is preparing the hotfix for the issue.
Posted Apr 01, 2022 - 13:06 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 01, 2022 - 01:44 PDT
Investigating
We are currently investigating this issue.
Posted Mar 31, 2022 - 18:51 PDT
This incident affected: Digital Assets (Bitcoin (V1)).