Issue processing EOS transactions
Incident Report for BitGo
Resolved
This incident has been resolved.
Posted May 24, 2021 - 13:06 PDT
Monitoring
EOS sends and receives are now functional. A fix has been implemented and we are monitoring closely.
Posted May 24, 2021 - 09:13 PDT
Update
Our engineering team has identified the issue and currently are working on correcting it. Until this matter is fixed, all transfers on the EOS network are halted.
Posted May 24, 2021 - 08:26 PDT
Identified
Our engineering team is working to resolve these issues currently and we believe that we have identified the issue. We will be sure to keep this page updated with new information as it is obtained.
Posted May 23, 2021 - 11:42 PDT
Investigating
We are currently investigating this issue.
Posted May 23, 2021 - 06:13 PDT
This incident affected: Digital Assets (EOS).