EOS Degraded Performance
Incident Report for BitGo
Resolved
Our EOS processing is running normally again and this issue has been resolved.
Posted Jul 01, 2020 - 13:44 PDT
Monitoring
Our engineering and DevOps teams have applied a fix and we are now monitoring the situation.
Posted Jul 01, 2020 - 13:18 PDT
Investigating
Our EOS processing is experiencing some performance issues at this time. Our Engineering and DevOps teams are actively investigating this issue, and we will will provide updates here as they become available.
Posted Jul 01, 2020 - 12:53 PDT
This incident affected: Digital Assets (EOS).