Intermittent issues accessing BitGo
Incident Report for BitGo
Resolved
The intermittent issues with accessing our platform from UI and API have been fully resolved.
Posted Feb 28, 2022 - 12:12 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 28, 2022 - 11:49 PST
Investigating
We have been made aware of some intermittent issues accessing our platform. Our engineering team is investigating the issue.
Posted Feb 28, 2022 - 11:22 PST
This incident affected: API and Wallets.