Issue processing XLM transactions
Incident Report for BitGo
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 11:22 PST
Identified
The issue has been identified and we are working on a fix.
Posted Dec 08, 2021 - 03:02 PST
Investigating
We are currently investigating this issue.
Posted Dec 08, 2021 - 02:12 PST
This incident affected: Digital Assets (Stellar).