Degraded service
Incident Report for BitGo
Resolved
This incident has been resolved.
Posted Apr 18, 2021 - 22:41 PDT
Update
We are continuing to monitor for any further issues.
Posted Apr 18, 2021 - 22:39 PDT
Update
We are continuing to monitor for any further issues.
Posted Apr 18, 2021 - 22:31 PDT
Update
A fix has been implemented and we are monitoring the results.
Posted Apr 18, 2021 - 22:06 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 18, 2021 - 22:04 PDT
Update
We are continuing to investigate this issue.
Posted Apr 18, 2021 - 22:03 PDT
Update
We are continuing to investigate this issue.
Posted Apr 18, 2021 - 21:28 PDT
Update
We are continuing to investigate this issue.
Posted Apr 18, 2021 - 21:17 PDT
Investigating
We are currently investigating this issue.
Posted Apr 18, 2021 - 21:09 PDT
This incident affected: Digital Assets (Bitcoin (V1), Bitcoin, Litecoin, Bitcoin Cash, Bitcoin SV, Ethereum, Dash, ZCash, Ripple, Stellar, Algorand, EOS, Tron, Bitcoin Gold, Hedera Hashgraph, Tezos, RSK, Celo) and API, Wallets, Trade, Trade API, Portfolio & Tax, Reporting.