Issue Processing XTZ Transaction
Incident Report for BitGo
Resolved
Tezos transaction are up and running. The incident has been resolved.
Posted Sep 15, 2021 - 12:53 PDT
Monitoring
Services are back up and running, currently monitoring the fix.
Posted Sep 15, 2021 - 11:00 PDT
Identified
The issue has being identified and implemented a fix on tezos.
Posted Sep 15, 2021 - 10:59 PDT
Investigating
We are having an issue processing tezos transactions and we are currently rolling out a fix waiting for resolution.
Posted Sep 15, 2021 - 10:38 PDT
This incident affected: Wallets.