ETH Degraded Performance
Incident Report for BitGo
Resolved
Our engineering team have resolved this issue, ETH transactions are flowing successfully without any delay.
Posted Aug 06, 2021 - 10:14 PDT
Identified
Our Engineering team has identified the issue and we are actively working on the solution for this problem.
Posted Aug 06, 2021 - 09:18 PDT
Investigating
Our ETH processing is experiencing some performance issues at this time. Our Engineering and DevOps teams are actively investigating this issue, and we will will provide updates here as they become available.
Posted Aug 06, 2021 - 07:49 PDT
This incident affected: Digital Assets (Ethereum).