Encountering 5XX errors while accessing BitGo
Incident Report for BitGo
Resolved
This incident has been resolved.
Posted Dec 07, 2020 - 22:26 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 07, 2020 - 22:23 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 07, 2020 - 22:05 PST
Investigating
We are currently investigating this issue.
Posted Dec 07, 2020 - 21:07 PST
This incident affected: API.