Issue accessing BitGo platform - throwing 503 (5XX) error
Incident Report for BitGo
Resolved
This incident has been resolved.
Posted Jun 11, 2021 - 10:43 PDT
Monitoring
Based on Cloudflare's update, the fix has been implemented and the team monitoring the results.

Please refer: https://www.cloudflarestatus.com/incidents/0cvlzpvwg251
Posted Jun 11, 2021 - 10:31 PDT
Investigating
We are seeing 503s thrown on BitGo platform.

This incident appears to be related to a cloudflare incident reported in Chicago and LA areas: https://www.cloudflarestatus.com/incidents/0cvlzpvwg251

We are closely monitoring cloudflare incident.
Posted Jun 11, 2021 - 09:26 PDT
This incident affected: API and Wallets.