Issue processing Tezos (XTZ) transactions
Incident Report for BitGo
Resolved
This incident has been resolved.
Posted Jun 30, 2021 - 07:14 PDT
Update
Currently we are unable to process Tezos (XTZ) transactions. It was noticed mid morning on June 29th, 2021 that both of our Tezos (XTZ) fullnode's had stopped while processing incoming blocks. All user funds are safe but upon inspection it was discovered that the blockchain needed to be reindexed. During this down time we have also updated the wallet to the newest version and we are currently waiting for the wallet to finish synching back to chain head. Estimated time to finish is approximately 48 hours. We will continue to update if the situation changes. We do apologize for any inconvenience and appreciate your patience.
Posted Jun 29, 2021 - 18:37 PDT
Monitoring
We have implemented a fix and we are currently monitoring
Posted Jun 29, 2021 - 15:30 PDT
Identified
Our Engineering team has identified the issue and we are actively working on the solution for this problem.
Posted Jun 29, 2021 - 13:08 PDT
Investigating
Currently investigating issue with processing XTZ transactions
Posted Jun 29, 2021 - 10:44 PDT
This incident affected: Digital Assets (Tezos).