Stellar validators dropped off the network
Incident Report for BitGo
Resolved
This incident has been resolved.
Posted Apr 07, 2021 - 14:09 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 07, 2021 - 13:01 PDT
Update
Our team has implemented a fix and expect to be at chainhead soon at which point we believe Stellar (XLM) be operational. We're still monitoring what additional fixes the Stellar Development Foundation will be releasing.
Posted Apr 07, 2021 - 11:26 PDT
Update
We are monitoring the situation with the Stellar Development Foundation. Currently, we're waiting for an updated version of Stellar Core and Horizon server.
Posted Apr 06, 2021 - 19:31 PDT
Update
We are still monitoring updates from the Stellar Development Foundation. Please refer: https://status.stellar.org/incidents/7h0czw6mnjzs
Posted Apr 06, 2021 - 10:13 PDT
Update
We are monitoring updates from the Stellar Development Foundation. Updates here: https://status.stellar.org/incidents/7h0czw6mnjzs
Posted Apr 06, 2021 - 07:56 PDT
Identified
The Stellar (XLM) network is currently experiencing issues whereby certain validators are being dropped off the network. Out of an abundance of caution, we shut down our XLM full nodes while we wait for the fix from Stellar. We will turn the XLM full nodes back on when there is a clear consensus chain.

Updates from the Stellar Development Foundation can be found here: https://status.stellar.org/incidents/7h0czw6mnjzs
Posted Apr 06, 2021 - 07:50 PDT
This incident affected: Digital Assets (Stellar).