Tron services degraded
Incident Report for BitGo
Resolved
This incident has been resolved.
Posted Aug 11, 2020 - 04:39 PDT
Update
We are continuing to investigate this issue.
Posted Aug 11, 2020 - 02:59 PDT
Update
We are continuing to investigate this issue.
Posted Aug 11, 2020 - 02:57 PDT
Investigating
Our engineers are aware of the current service issue with Tron. We are looking into the issues and should have an update soon.
Posted Aug 11, 2020 - 02:57 PDT
This incident affected: API, Wallets and Digital Assets (Tron).