Bringing BTC transaction data up to date
Incident Report for BitGo
Resolved
The team completed the sync. Transactions data is now up to date.
Posted Apr 25, 2021 - 12:20 PDT
Identified
Starting early Sunday morning Pacific time, clients experienced issues processing BTC transactions. As of 7:05 am PT, this issue was resolved; however, for some clients, the transaction data reflected within the BitGo product is not fully up to date. The team is actively working on addressing this.
Posted Apr 25, 2021 - 11:23 PDT
This incident affected: Digital Assets (Bitcoin).