Delay/Slowdown in processing ETH transactions
Incident Report for BitGo
Resolved
This incident has been resolved.
Posted Oct 14, 2021 - 19:53 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 13, 2021 - 22:01 PDT
Update
We are continuing to investigate this issue.
Posted Oct 13, 2021 - 16:16 PDT
Investigating
We are aware of an issue regarding a delay in processing the ETH transactions due to the indexer slowdown. Our engineering team is actively investigating this issue.
Posted Oct 13, 2021 - 13:09 PDT
This incident affected: Wallets and Digital Assets (Ethereum).